Уважаемые клиенты!

Информируем Вас о том, что все печатные устройства брендов HP и Canon с программным обеспечением, выпущенным после 01.01.2022, не будут работать с совместимой продукцией бренда "Sakura".

Каждое новое обновление ПО для печатных устройств, выпущенное с начала 2022 года, влечет за собой расширение списка блокируемых картриджей совместимой продукции.
Призываем Вас отключить на всех Ваших печатных устройствах автоматическое обновление программного обеспечения.
В случае, если Ваше устройство уже обновилось до версии 2022 года и выдало "ошибку чипа" на картриджах Сакура, Вам необходимо сделать откат обновления до версии не старше 2021 года.
Все рекламации, связанные с не распознаванием чипа на картриджах Sakura, будут отклоняться, если программное обеспечение Вашего устройства 2022 года.
К сожалению, мы не в силах повлиять на активную блокировку совместимой продукции оригинальными брендами.


Ошибка совместимости расходных материалов для позиций, указанных ниже, не является гарантийным случаем. В такой ситуации картридж замене и возврату не подлежит.

Ниже представлен список картриджей и устройств, попадающих под обновление:

HP Color LaserJet Pro M254dw/ M254nw, HP Color LaserJet Pro MFP M280nw, HP Color LaserJet Pro MFP M281fdw/ M281fdn

- SACF540A
- SACF540X
- SACF541A
- SACF541X
- SACF542A
- SACF542X
- SACF543A
- SACF543X

HP Color LaserJet Pro MFP M181fw, HP Color LaserJet Pro MFP M180n

- SACF530A
- SACF531A
- SACF532A
- SACF533A

Модели, подверженные риску обновления:

Canon i-SENSYS LBP 621Cw/ LBP 623Cw, MF643Cdw/ MF645Cx, Canon Color image CLASS MF642Cdw/ MF641Cw/ MF644Cdw/ LBP 622Cdw

- SACRG054K
- SACRG054C
- SACRG054M
- SACRG054Y
- SACRG054HK
- SACRG054HC
- SACRG054HM
- SACRG054HY